Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: takie male problemy  (Przeczytany 6027 razy)

Maja

  • Wiadomości: 37
takie male problemy
« dnia: Listopada 29, 2004, 11:13:33 am »

co to znaczy "debug"? zawsze jak wysylam maile na tym forum to mi sie pojawia informacja o bledzie, ale o dziwo potem jest ok., tzn. wiadomosc pojawia sie na forum. dziwne
Zapisane
A ja wolę na zielonej łące siedzieć..."

Maja

  • Wiadomości: 37
takie male problemy
« Odpowiedź #1 dnia: Listopada 29, 2004, 11:14:29 am »

o, a przy nowym temacie, bez problemow, hmmm
Zapisane
A ja wolę na zielonej łące siedzieć..."

Bodzio

  • Administrator
  • *****
  • Wiadomości: 420
takie male problemy
« Odpowiedź #2 dnia: Listopada 29, 2004, 12:10:38 pm »

Przeslij mi prosze na maila caly komunikat ktory sie Tobie pojawia. U mnie co ktorys raz tez cos wyskakuje. Postaram sie cos temu zaradzic.
Zapisane

DrzoDrzo

  • Wiadomości: 36
takie male problemy
« Odpowiedź #3 dnia: Grudnia 12, 2004, 20:30:32 pm »

Niestety nadal pojawia si? informacja o b??dzie przy wysy?aniu nowego posta:

Could not connect to smtp host : 10060 : A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

DEBUG MODE

Line : 111
File : C:\WWW\~users\skpt\forum\includes\smtp.php


Podejrzewam, ?e ten port (10060) jest ?le ustawiony i ?e chodzi o problem z powiadamianiem przez maila o pojawieniu si? nowego posta na forum (jedna z opcji w profilu).

DrzoDrzo.
Zapisane

Łukasz

  • Wiadomości: 24
takie male problemy
« Odpowiedź #4 dnia: Grudnia 13, 2004, 16:40:54 pm »

Cytat: "DrzoDrzo"
Niestety nadal pojawia si? informacja o b??dzie przy wysy?aniu nowego posta:

Could not connect to smtp host : 10060 : A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

DEBUG MODE

Line : 111
File : C:\WWW\~users\skpt\forum\includes\smtp.php


Podejrzewam, ?e ten port (10060) jest ?le ustawiony i ?e chodzi o problem z powiadamianiem przez maila o pojawieniu si? nowego posta na forum (jedna z opcji w profilu).

DrzoDrzo.


No w?a?nie - ja zaznaczy?em t? opcj? - chc? otrzymywa? powiadomienia o nowych postach na maila, a jeszcze nigdy ?adnego powiadomienia nie otrzyma?em...
Zapisane

Rafi

  • Wiadomości: 232
takie male problemy
« Odpowiedź #5 dnia: Grudnia 15, 2004, 09:24:11 am »

Ja tes, ja tes pse pani dostalem tym debugiem po twarzy.
A nie mam zaznaczonych zadnych opcji zeby mnie powiadamialo, czy cos. Pojawia mi sie toto przy odpowiedziach, natomiast przy nowym watku nie, czyli tak jak szanownej Pani Prezes (jesli dobrze rozpoznaje ksywki). <wazelina> trzeba trzymac linie wladzy, no nie :wink: </wazelina>
Zapisane
"... życie polega na załatwianu spraw, a postęp na tym, aby załatwiać je sprawnie i ku ogólnemu zadowoleniu"

MM

  • Wiadomości: 90
takie male problemy
« Odpowiedź #6 dnia: Grudnia 15, 2004, 09:59:49 am »

Cytat: "Rafi"
Ja tes, ja tes pse pani dostalem tym debugiem po twarzy.

No i co z tego :-) Przeciez mimo tego post doszedl. A "DEBUG" jest takim dodatkiem zrobionym przez Admina, zeby mozna bylo o czyms pisac w tym dziale.
Pozdro MM
Zapisane
Marcin Mierzejewski, Gdańsk/Chwaszczyno, Sympatyk

Rafi

  • Wiadomości: 232
takie male problemy
« Odpowiedź #7 dnia: Grudnia 15, 2004, 10:21:07 am »

Cytat: "mmierzejewski"
No i co z tego :-) Przeciez mimo tego post doszedl. A "DEBUG" jest takim dodatkiem zrobionym przez Admina, zeby mozna bylo o czyms pisac w tym dziale.

A czy ja sie skarze, ze post nie doszedl? Tylko na tego glupiego debuga!
Nie wiem czy zauwazyles ale z logicznego punktu widzenia sam sobie zaprzeczasz  :? :wink: Jesli debug jest po to zeby mnozyc posty to czemu mi wytykasz, ze o tym pisze "w tym dziale"  :wink:
Pozdr.
R.
PS. I prosze sie jeszcze naumiec cytowac z wcieciem! Chyba starczy wlaczyc BBCode  :wink: Kurde, gdzie jest emotikon z wywalonym jezorem???
Zapisane
"... życie polega na załatwianu spraw, a postęp na tym, aby załatwiać je sprawnie i ku ogólnemu zadowoleniu"

MM

  • Wiadomości: 90
takie male problemy
« Odpowiedź #8 dnia: Grudnia 15, 2004, 11:07:33 am »

Cytat: "Rafi"
Jesli debug jest po to zeby mnozyc posty to czemu mi wytykasz, ze o tym pisze "w tym dziale"

Heja!
Mam nadzieje, ze teraz bedzie lepiej. Osobiscie nie mialem intencji, zeby wytykac Tobie, ze "powiekszasz entropie" (chyba tak to sie okresla) tego tematu na forum. Ot jest to temat, o ktorym mozna pisac w tym dziale. Jest tez taka mozliwosc, ze ten debug jest po to, zeby o nim pisac, co tez czynie ;-)
Pozdro MM
Zapisane
Marcin Mierzejewski, Gdańsk/Chwaszczyno, Sympatyk

Bodzio

  • Administrator
  • *****
  • Wiadomości: 420
takie male problemy
« Odpowiedź #9 dnia: Grudnia 15, 2004, 14:18:44 pm »

Walk? z koleg? Debugiem jestem juz troche zmeczony, zw?aszcza ze juz mi sie dwa razy wydawalo, ze jest OK. Wynika on z konfiguracji serwera na ktorym jest forum, i nie wiem czy uda sie to przeskoczyc, ale jeszcze zawalcze. Jak sie nie uda, to mozemy go zgodnie uznac za forumowego trolla:)
Najgorzej jest za pierwszym razem jak ktos wysyla, bo nie wie ze wiadomosc doszla, i wysyla jeszcze raz, za drugim juz wie:)
Zapisane

Stjepan

  • Gość
takie male problemy
« Odpowiedź #10 dnia: Grudnia 15, 2004, 16:59:06 pm »

A da rade przestawic zegar o godzine do przodu???????pozdrowka
Zapisane

Maja

  • Wiadomości: 37
takie male problemy
« Odpowiedź #11 dnia: Grudnia 19, 2004, 17:11:55 pm »

debug atakuje juz teraz przy kazdej okazji:)
Zapisane
A ja wolę na zielonej łące siedzieć..."

Rafi

  • Wiadomości: 232
takie male problemy
« Odpowiedź #12 dnia: Grudnia 20, 2004, 09:56:57 am »

W zeszlym tygodniu juz przez chwile myslalem, ze gdzies zniknal, ale pod koniec tygodnia znowu zaatakowal ze zdwojona sila. Dzis, o dziwo, debuga brak. Ale boje sie, ze tylko gdzies sie przyczail i zbiera sily na frontalny atak  :wink:
R.
Zapisane
"... życie polega na załatwianu spraw, a postęp na tym, aby załatwiać je sprawnie i ku ogólnemu zadowoleniu"

knovak

  • Wiadomości: 132
    • http://www.e-wanoga.pl
problemik innego typu
« Odpowiedź #13 dnia: Grudnia 27, 2004, 13:42:26 pm »

Kiepska sprawa, co? jest nie tak w ustawieniach forum (jakie? jadowite cookies albo co), ?e serwer mojej lokalnej (osiedlowej) sieci nie dopuszcza do po??czenia z adresem forum  :?
Mog? tu zagl?da? jedynie ze s?u?bowego pud?a, tyle ?e zbyt wiele czasu tutaj na to nie mam...
Zapisane

Bodzio

  • Administrator
  • *****
  • Wiadomości: 420
takie male problemy
« Odpowiedź #14 dnia: Grudnia 27, 2004, 16:23:42 pm »

Prawdopodobnie masz zablokowany przez firewalla port 82, na ktorym chodzi forum, to jest ograniczenie serwera i ja nic na to nie poradze.
Wiecej zapewne wyjasni Ci Lukasz, bo on tez mial z tym problemy.
Lukaszu jak to przeczytasz, daj znac jak sobie z tym poradziles, choc obawiam sie ze Krzysiek moze miec port zablokowany przez admina swojej sieci, a nie przez programowego firewalla.

M.
Zapisane